Critical Vulnerabilities for Adobe Acrobat and Reader for Windows and Mac OS

Adobe recently released an important security bulletin advising people to update their Adobe Acrobat and Reader. “These updates address critical, important and moderate vulnerabilities,” Adobe stated in the bulletin. “Successful exploitation could lead to arbitrary code execution in the context of the current user.”

Below are the versions affected by the vulnerability:

You can update your software installations by choosing Help > Check For Updates. Updates will install automatically. Even if you think that your software is up to date, it is important to double check. Better safe than sorry!